Update re Ransomware

The ransomware that has affected the NHS and other computers exploits security flaws in the old versions of Windows – specifically Windows XP, Vista, 8, Server 2003 and 2008. Microsoft have issued a security update for these operating systems. Once it has accessed a computer it spreads around the organisation using a flaw in Microsoft’s SMB protocol.

Read moreUpdate re Ransomware